Sun, 19 May 2019 15:14:21 CEST | login

Information for RPM opensbi-unstable-2019.05.06.243a5e0-1.fc31.riscv64.rpm

ID330800
Nameopensbi-unstable
Version2019.05.06.243a5e0
Release1.fc31
Epoch
Archriscv64
SummaryRISC-V Open Source Supervisor Binary Interface
DescriptionRISC-V Open Source Supervisor Binary Interface compiled in jump variant. This is only for QEMU RISC-V virt machine.
Build Time2019-05-06 11:16:48 GMT
Size29700
ef4d96a04710a614a04b07d826ecbe99
LicenseBSD
Buildrootf31-build-43895-25703
Provides
opensbi-unstable = 2019.05.06.243a5e0-1.fc31
opensbi-unstable(riscv-64) = 2019.05.06.243a5e0-1.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/boot/opensbi/unstable/fw_jump.elf41128
/usr/share/doc/opensbi-unstable0
/usr/share/doc/opensbi-unstable/README.md9536
/usr/share/licenses/opensbi-unstable0
/usr/share/licenses/opensbi-unstable/COPYING.BSD1396
Component of No Buildroots