Wed, 24 Jul 2019 00:35:37 CEST | login

Information for RPM libgphobos-9.1.1-1.0.riscv64.fc31.riscv64.rpm

ID330691
Namelibgphobos
Version9.1.1
Release1.0.riscv64.fc31
Epoch
Archriscv64
SummaryD runtime
DescriptionThis package contains D shared library which is needed to run D dynamically linked programs.
Build Time2019-05-04 17:42:09 GMT
Size1423900
557569eb0234619d43526a12d0686e5c
LicenseGPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
Buildrootf31-build-43881-25685
Provides
libgdruntime.so.76()(64bit)
libgphobos = 9.1.1-1.0.riscv64.fc31
libgphobos(riscv-64) = 9.1.1-1.0.riscv64.fc31
libgphobos.so.76()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-riscv64-lp64d.so.1()(64bit)
ld-linux-riscv64-lp64d.so.1(GLIBC_2.27)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.27)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3)(64bit)
libgcc_s.so.1(GCC_3.4)(64bit)
libgcc_s.so.1(GCC_4.2.0)(64bit)
libgcc_s.so.1(GCC_4.3.0)(64bit)
libgcc_s.so.1(GCC_4.5.0)(64bit)
libgdruntime.so.76()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.27)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.27)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/b8/95c44022ee79eef31f7ed369ac0d77cb0d0ac542
/usr/lib/.build-id/d20
/usr/lib/.build-id/d2/78b29535efa8fd7c35781f081d1710cd20be9b44
/usr/lib64/libgdruntime.so.7622
/usr/lib64/libgdruntime.so.76.0.31087136
/usr/lib64/libgphobos.so.7620
/usr/lib64/libgphobos.so.76.0.34823016
/usr/share/doc/libgphobos0
/usr/share/doc/libgphobos/ChangeLog.libphobos.bz24939
/usr/share/doc/libgphobos/LICENSE1453
/usr/share/doc/libgphobos/LICENSE_1_0.txt1338
Component of No Buildroots