Thu, 22 Aug 2019 02:46:31 CEST | login

Information for RPM libblockdev-vdo-2.21-2.fc31.riscv64.rpm

ID329588
Namelibblockdev-vdo
Version2.21
Release2.fc31
Epoch
Archriscv64
SummaryThe vdo plugin for the libblockdev library
DescriptionThe libblockdev library plugin (and in the same time a standalone library) providing the functionality related to VDO devices.
Build Time2019-03-21 13:46:49 GMT
Size41664
665a1518b975f2756afb0791833fe1eb
LicenseLGPLv2+
Buildrootf31-build-43720-25537
Provides
libbd_vdo.so.2()(64bit)
libblockdev-vdo = 2.21-2.fc31
libblockdev-vdo(riscv-64) = 2.21-2.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-riscv64-lp64d.so.1()(64bit)
ld-linux-riscv64-lp64d.so.1(GLIBC_2.27)(64bit)
libbd_utils.so.2()(64bit)
libblockdev-utils(riscv-64) >= 0.11
libbytesize.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libkmod.so.2()(64bit)
libm.so.6()(64bit)
libudev.so.1()(64bit)
libyaml-0.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
kmod-kvdo
vdo
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/190
/usr/lib/.build-id/19/7c4d25a70afcc3dafe0fcc9193a5025730e3b640
/usr/lib64/libbd_vdo.so.218
/usr/lib64/libbd_vdo.so.2.0.023720
Component of No Buildroots