Thu, 22 Aug 2019 02:21:53 CEST | login

Information for RPM libblockdev-dm-devel-2.21-2.fc31.riscv64.rpm

ID329585
Namelibblockdev-dm-devel
Version2.21
Release2.fc31
Epoch
Archriscv64
SummaryDevelopment files for the libblockdev-dm plugin/library
DescriptionThis package contains header files and pkg-config files needed for development with the libblockdev-dm plugin/library.
Build Time2019-03-21 13:46:49 GMT
Size33024
25218a44735ffa8e95868cabce378799
LicenseLGPLv2+
Buildrootf31-build-43720-25537
Provides
libblockdev-dm-devel = 2.21-2.fc31
libblockdev-dm-devel(riscv-64) = 2.21-2.fc31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
device-mapper-devel
dmraid-devel
glib2-devel
libbd_dm.so.2()(64bit)
libblockdev-dm(riscv-64) = 2.21-2.fc31
libblockdev-utils-devel(riscv-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
systemd-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/blockdev0
/usr/include/blockdev/dm.h1972
/usr/lib64/libbd_dm.so17
Component of No Buildroots