Sat, 20 Apr 2019 12:11:56 CEST | login

Information for RPM glibc-devel-2.29-4.fc30.riscv64.rpm

ID326950
Nameglibc-devel
Version2.29
Release4.fc30
Epoch
Archriscv64
SummaryObject files for development using standard C libraries.
DescriptionThe glibc-devel package contains the object files necessary for developing programs which use the standard C libraries (which are used by nearly all programs). If you are developing programs which will use the standard C libraries, your system needs to have these standard object files available in order to create the executables. Install glibc-devel if you are going to develop programs which will use the standard C libraries.
Build Time2019-02-10 19:20:04 GMT
Size1060296
dd71b3c612b4118c112ee7149e77742d
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootf30-build-42712-24663
Provides
glibc-devel = 2.29-4.fc30
glibc-devel(riscv-64) = 2.29-4.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc = 2.29-4.fc30
glibc-headers
glibc-headers = 2.29-4.fc30
libBrokenLocale.so.1()(64bit)
libanl.so.1()(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libresolv.so.2()(64bit)
librt.so.1()(64bit)
libthread_db.so.1()(64bit)
libutil.so.1()(64bit)
libxcrypt-devel(riscv-64) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 40 of 40
Name ascending sort Size
/usr/include/gnu/lib-names-lp64d.h1682
/usr/include/gnu/stubs-lp64d.h915
/usr/lib64/Mcrt1.o3344
/usr/lib64/Scrt1.o5528
/usr/lib64/crt1.o7576
/usr/lib64/crti.o1032
/usr/lib64/crtn.o1032
/usr/lib64/gcrt1.o11808
/usr/lib64/libBrokenLocale.so32
/usr/lib64/libanl.so23
/usr/lib64/libc.so275
/usr/lib64/libc_nonshared.a36562
/usr/lib64/libdl.so22
/usr/lib64/libg.a4106
/usr/lib64/libm.so21
/usr/lib64/libmcheck.a19928
/usr/lib64/libpthread.so27
/usr/lib64/libpthread_nonshared.a8
/usr/lib64/libresolv.so26
/usr/lib64/librt.so22
/usr/lib64/libthread_db.so29
/usr/lib64/libutil.so24
/usr/share/info/libc.info-1.gz76711
/usr/share/info/libc.info-10.gz74244
/usr/share/info/libc.info-11.gz73413
/usr/share/info/libc.info-12.gz66842
/usr/share/info/libc.info-13.gz85167
/usr/share/info/libc.info-14.gz23178
/usr/share/info/libc.info-15.gz67623
/usr/share/info/libc.info-16.gz49274
/usr/share/info/libc.info-17.gz16504
/usr/share/info/libc.info-2.gz68158
/usr/share/info/libc.info-3.gz73804
/usr/share/info/libc.info-4.gz71727
/usr/share/info/libc.info-5.gz68994
/usr/share/info/libc.info-6.gz66433
/usr/share/info/libc.info-7.gz70728
/usr/share/info/libc.info-8.gz49420
/usr/share/info/libc.info-9.gz65186
/usr/share/info/libc.info.gz21281
Component of
1 through 8 of 8
Buildroot descending sort Created State
f30-build-42731-24677 2019-02-13 11:35:09 expired
f30-build-42728-24677 2019-02-13 02:00:37 expired
f30-build-42727-24677 2019-02-13 02:00:28 expired
f30-build-42726-24673 2019-02-12 16:03:36 expired
f30-build-42722-24671 2019-02-12 15:10:17 expired
f30-build-42721-24667 2019-02-12 13:16:35 expired
f30-build-42717-24667 2019-02-12 11:37:24 expired
f30-build-42715-24667 2019-02-12 11:00:48 expired