Mon, 26 Aug 2019 09:06:11 CEST | login

Information for RPM glibc-minimal-langpack-2.29-4.fc30.riscv64.rpm

ID326873
Nameglibc-minimal-langpack
Version2.29
Release4.fc30
Epoch
Archriscv64
SummaryMinimal language packs for glibc.
DescriptionThis is a Meta package that is used to install minimal language packs. This package ensures you can use C, POSIX, or C.UTF-8 locales, but nothing else. It is designed for assembling a minimal system.
Build Time2019-02-10 19:20:04 GMT
Size49752
e0fc02ec774ae49134eea215586e71ab
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootf30-build-42712-24663
Provides
glibc-langpack = 2.29-4.fc30
glibc-minimal-langpack = 2.29-4.fc30
glibc-minimal-langpack(riscv-64) = 2.29-4.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc = 2.29-4.fc30
glibc-common = 2.29-4.fc30
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
1 through 9 of 9
Buildroot descending sort Created State
f30-build-42731-24677 2019-02-13 11:35:09 expired
f30-build-42729-24677 2019-02-13 09:08:38 expired
f30-build-42726-24673 2019-02-12 16:03:36 expired
f30-build-42724-24671 2019-02-12 15:45:11 expired
f30-build-42722-24671 2019-02-12 15:10:17 expired
f30-build-42721-24667 2019-02-12 13:16:35 expired
f30-build-42719-24667 2019-02-12 12:53:38 expired
f30-build-42717-24667 2019-02-12 11:37:24 expired
f30-build-42715-24667 2019-02-12 11:00:48 expired