Sat, 20 Apr 2019 12:21:26 CEST | login

Information for RPM glibc-static-2.29-4.fc30.riscv64.rpm

ID326793
Nameglibc-static
Version2.29
Release4.fc30
Epoch
Archriscv64
SummaryC library static libraries for -static linking.
DescriptionThe glibc-static package contains the C library static libraries for -static linking. You don't need these, unless you link statically, which is highly discouraged.
Build Time2019-02-10 19:20:04 GMT
Size2881656
4f99fc9fd98d96ed1bfd9756e316223a
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootf30-build-42712-24663
Provides
glibc-static = 2.29-4.fc30
glibc-static(riscv-64) = 2.29-4.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc-devel = 2.29-4.fc30
libxcrypt-static(riscv-64) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib64/libBrokenLocale.a5742
/usr/lib64/libanl.a91084
/usr/lib64/libc.a19378740
/usr/lib64/libdl.a43714
/usr/lib64/libm.a6394888
/usr/lib64/libpthread.a1430714
/usr/lib64/libresolv.a601762
/usr/lib64/librt.a323830
/usr/lib64/libutil.a54464
Component of
1 through 1 of 1
Buildroot descending sort Created State
f30-build-42731-24677 2019-02-13 11:35:09 expired