Tue, 23 Jul 2019 05:49:08 CEST | login

Information for build netatalk-3.1.12-5.fc31

ID87661
Package Namenetatalk
Version3.1.12
Release5.fc31
Epoch5
Sourcegit+https://src.fedoraproject.org/rpms/netatalk.git#1f723340f8aa15f133d8125ba0bf0ed9adda004d
SummaryOpen Source Apple Filing Protocol(AFP) File Server
DescriptionNetatalk is a freely-available Open Source AFP file server. A *NIX/*BSD system running Netatalk is capable of serving many Macintosh clients simultaneously as an AppleShare file server (AFP).
Built bydavidlt
State complete
Volume DEFAULT
StartedSat, 13 Jul 2019 20:41:36 CEST
CompletedSat, 13 Jul 2019 22:03:24 CEST
Taskbuild (f31-candidate, /rpms/netatalk.git:1f723340f8aa15f133d8125ba0bf0ed9adda004d)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/netatalk.git#1f723340f8aa15f133d8125ba0bf0ed9adda004d'}}
Tags
f31
RPMs
src
netatalk-3.1.12-5.fc31.src.rpm (info) (download)
riscv64
netatalk-3.1.12-5.fc31.riscv64.rpm (info) (download)
netatalk-devel-3.1.12-5.fc31.riscv64.rpm (info) (download)
netatalk-debuginfo-3.1.12-5.fc31.riscv64.rpm (info) (download)
netatalk-debugsource-3.1.12-5.fc31.riscv64.rpm (info) (download)
Logs
riscv64
state.log
root.log
build.log
hw_info.log
mock_output.log
Changelog * Thu May 30 2019 Jitka Plesnikova <jplesnik@redhat.com> - 5:3.1.12-5 - Perl 5.30 rebuild * Sun Mar 10 2019 Andrew Bauer <zonexpertconsulting@outlook.com> - 5:3.1.12-4 - use python2 binary for el7 compat, use python3 binary everywhere else * Sun Mar 03 2019 Andrew Bauer <zonexpertconsulting@outlook.com> - 5:3.1.12-3 - execstartpre instead of runtimedirectory in service file for el7 compat * Sun Feb 03 2019 Andrew Bauer <zonexpertconsulting@outlook.com> - 5:3.1.12-2 - fix license - buildrequire perl-generators, require perl version - fix epoch * Wed Jan 09 2019 Andrew Bauer <zonexpertconsulting@outlook.com> - 5:3.1.12-1 - Netatalk 3.1.12 release * Wed Dec 12 2018 Andrew Bauer <zonexpertconsulting@outlook.com> - 5:3.1.11-2 - Refactor specfile - remove sysv init support - let systemd manage lockfile folder - call ldconfig only for el7 - patch afpstats for python3 * Wed Oct 31 2018 HAT <hat@fa2.so-net.ne.jp> - 5:3.1.11-1.4 - always buildrequres gcc * Tue Apr 03 2018 HAT <hat@fa2.so-net.ne.jp> - 5:3.1.11-1.3 - always buildrequres perl-interpreter * Thu Mar 22 2018 HAT <hat@fa2.so-net.ne.jp> - 5:3.1.11-1.2 - If Fedora >=28, don't use tcp_wrappers - If Fedora >=28, buildrequres perl-interpreter * Tue Mar 20 2018 HAT <hat@fa2.so-net.ne.jp> - 5:3.1.11-1.1 - pam_ck_connector.so isn't always installed (RHBZ#1246465) - require dconf package (RHBZ#1248157) - require perl-IO-Socket-INET6 for asip-status.pl script - define with_ldap (RHBZ#1249403) - The UAM path should be netatalk, not atalk (RHBZ#1249404) - fix multilib conflict of tracker-devel (SF BUG#637) - If el6, use "make %{?_smp_mflags}", not "%make_build" macro - If el6, disable tracker - If el6, use db4-devel, not libdb-devel - If el6, use bundled libevent2, not libevent1 package - If el6, use procps, not procps-ng * Fri Dec 01 2017 Ryan Breaker <ryan@breaker.rocks> - 3.1.11-1 - Revival of package from abandonment. - Update to 3.1.11 - Remove patch previously applied to 3.1.7, is now applied to upstream of project